Xilog Plus

Programa CNC Xilog Plus


No estás conectado. Conéctate o registrate

Duda origen de coordenadas

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1 Duda origen de coordenadas el Miér Mayo 21, 2014 12:05 am

Hola.
Como he dicho en mi presentación acabo de adquirir una morbidelli que va con el xilog plus.
Sin embargo estoy también intentando trabajar con alphacam ya que tengo que grabar unos logos que tengo en dxf.
Sin embargo, una vez que consigo hacer el mecanizado (más o menos) al abrirlo en el xilog me aparece como si estuviera viendo el tablero desde abajo, es decir, todas las letras como si estuvieran en un espejo.
No sé si me he explicado bien ...

Quizás sea un tema del origen de coordenadas, ya que me aparece "codigo cn para cada panel utiliza extremo inferior izquierdo como punto x0 y0"
Aunque luego he estado moviendo el origen de la mesa de trabajo por todos los sitios y salía igual.

¿alguna idea?

Gracias de antemano.

Ver perfil de usuario

2 Me auto respondo el Miér Mayo 21, 2014 12:24 am

Acabo de encontrar el fallo.
En la configuración del xilog dentro de Alphacam había una casilla marcada, "invertir el eje z en el código nc".
A ver si ahora me sale.

Ver perfil de usuario

3 Ayuda el Jue Mayo 22, 2014 12:15 pm

Pues no. Ni por esas.
Os pongo una par de fotos para que veáis mi problema.
En alphacam me lo hace bien. Incluso en el xilog al abrir, la vista preliminar sale bien. Pero cuando lo abre sale como visto de abajo.
A ver si alguien me ayuda.
[Tienes que estar registrado y conectado para ver esa imagen]
[Tienes que estar registrado y conectado para ver esa imagen]

Ver perfil de usuario

4 Re: Duda origen de coordenadas el Dom Jul 13, 2014 4:29 pm

Hola ingeniero
Tienes que cambiar el origen del eje Y tu maquina lo tiene detras y el alphacam tiene el origen delante.
Trabaja en espejo lo puedes cambiar dentro de parametros origen de los campos

Ver perfil de usuario

5 Re: Duda origen de coordenadas el Vie Sep 19, 2014 12:00 am

Hola supongo que solucionaste tu problema.  La solución es colocar después  del HEDER la instrucción SY

Ver perfil de usuario

6 Origen coordenadas el Jue Sep 25, 2014 11:14 am

Gracias por responder.
Ya lo intenté con SY no me lo acababa de hacer bien. Al final lo solucioné con P=2 que hace el espejo como SY y otra función que lo deja bien del todo.

Ver perfil de usuario

Contenido patrocinado


Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.